新闻 模拟飞行 无人机

QQ登录

只需一步,快速开始

只需一步,快速开始

登录 | 加入联盟 | 找回密码 |

 找回密码
 加入联盟

QQ登录

只需一步,快速开始

只需一步,快速开始

查看: 719|回复: 38

Prepar3D v5(P3D v5)问题

[复制链接]
发表于 2018-12-21 18:55:25 | 显示全部楼层 |阅读模式
Prepar3D v5会不会改渲染和架构?改了会有什么影响?会改什么?画质会不会比X=Plane 11强?
发表于 2018-12-21 19:20:17 | 显示全部楼层
有V5的消息了?
发表于 2018-12-21 19:24:46 | 显示全部楼层
画质肯定比不上XP的,要不然让插件商怎么活啊!!
发表于 2018-12-21 19:24:46 | 显示全部楼层
个人感觉不大可能。也就是改改逻辑。图形逻辑运算逻辑改了原来的那么多插件商不是哭爹喊娘。。今年XP用户数量已经从去年P3D的1/5增加到今年五五开,就是这样很多插件商也还没有明确表示将来会对XP有什么更宏伟的计划。。框架这种东西如果要做到向下兼容应该是不会有太大的变化。微调优化是很有可能的。可能会更流畅点吧。图形,运算引擎应该不会有太大变动

点评

那就放心了,可以大量购入 X-P 11 软件了。  详情 回复 发表于 2018-12-22 17:34
发表于 2018-12-21 20:38:35 | 显示全部楼层
V5....要是画质跟上XP11我买P3D正版嘻嘻
发表于 2018-12-21 20:48:14 | 显示全部楼层
P3D V5?在哪儿?
发表于 2018-12-21 21:05:39 | 显示全部楼层
基本上就是开发新的东西了,优化也优化的差不多了
发表于 2018-12-21 21:50:16 | 显示全部楼层
V5了啊 最近一直没看啊
发表于 2018-12-21 22:19:27 | 显示全部楼层
这种问题在论坛里面是问不出答案的
发表于 2018-12-21 22:48:14 | 显示全部楼层
哈哈 ,这个真还猜测不了
发表于 2018-12-21 23:34:19 | 显示全部楼层
到时候再说,而且烦恼不是我们,是那些地景和插件开发商,如果不尽快适配,谁买啊
发表于 2018-12-21 23:41:31 | 显示全部楼层
图形渲染api方面,xp会在11这个版本上从opengl改用vulkan,优化对多核cpu等高端硬件的利用效率,p3d如果感受到压力,希望能从dx11更新到dx12吧,不然到时候真要落后了很多了,其实更改图形渲染api对飞机插件影响应该是比较小的
发表于 2018-12-22 00:02:59 | 显示全部楼层
其实更期待的是XP的插件能越做越好
发表于 2018-12-22 11:19:36 | 显示全部楼层
本帖最后由 爱空客 于 2018-12-22 11:23 编辑
asdf123 发表于 2018-12-21 19:24
画质肯定比不上XP的,要不然让插件商怎么活啊!!

如果v5支持光线追踪,那就能吧xp11打的妈都不认识了。最主要的是如果支持光线追踪,并不需要改变现在v4.4上的使用pbr材质的插件,实际上很可能v4.4的出现就是为V5全面普及pbr而推进rtx效果准备的。
发表于 2018-12-22 11:20:59 | 显示全部楼层
lxs19991122 发表于 2018-12-21 20:38
V5....要是画质跟上XP11我买P3D正版嘻嘻

现在v4.4支持pbr材质就以及不差xp11了。只是夜景还需要提升下。
发表于 2018-12-22 11:22:47 | 显示全部楼层
xianghenygi 发表于 2018-12-21 19:24
个人感觉不大可能。也就是改改逻辑。图形逻辑运算逻辑改了原来的那么多插件商不是哭爹喊娘。。今年XP用户数 ...

你错了,现在如果慢慢的插件商都开始支持v4.4的pbr材质的话,将来V5使用光线追踪技术是完全不需要重新编译这些已有插件的PBR材质模型的,会兼容现有v4.4版原生pbr材质的插件
发表于 2018-12-22 11:25:51 | 显示全部楼层
liyunhe118 发表于 2018-12-21 23:41
图形渲染api方面,xp会在11这个版本上从opengl改用vulkan,优化对多核cpu等高端硬件的利用效率,p3d如果感 ...

据说LM内部已经证实v5是DX12的了,顺便提一句vulkan这个API短期内还不支持光线追踪,但是DX12支持!
发表于 2018-12-22 12:52:02 | 显示全部楼层
爱空客 发表于 2018-12-22 11:25
据说LM内部已经证实v5是DX12的了,顺便提一句vulkan这个API短期内还不支持光线追踪,但是DX12支持! ...

vulkan支持光线追踪,而且相关游戏都已经出来了
发表于 2018-12-22 14:09:36 | 显示全部楼层
本帖最后由 爱空客 于 2018-12-22 14:12 编辑
liyunhe118 发表于 2018-12-22 12:52
vulkan支持光线追踪,而且相关游戏都已经出来了

谢谢指正,我看到有消息说11月中旬已经开始内测vulkan的管线追踪api了,应该会在下个版本到来。目前已经正式发布的游戏中唯一支持游戏是“战地5”
发表于 2018-12-22 15:59:42 | 显示全部楼层
V5什么时候出来啊。太6了

发表回复

您需要登录后才可以回帖 登录 | 加入联盟 |

本版积分规则

关注我们:微信公众平台

服务号

订阅号

全国服务热线:

010-88192126

公司地址:北京市海淀区中关村科贸大厦2001B

客服QQ:3041186

Email:chinaflier#qq.com

Copyright   ©2014-2018  中国飞行者联盟      ( 京ICP备13016122号 )