新闻 模拟飞行 无人机 English

QQ登录

只需一步,快速开始

只需一步,快速开始

只需一步,快速开始

登录 | 加入联盟 | 找回密码 |

 找回密码
 加入联盟

QQ登录

只需一步,快速开始

只需一步,快速开始

只需一步,快速开始

查看: 871|回复: 26

(X-plane11)VHHH地景问题

[复制链接]
发表于 2019-2-12 13:31:28 | 显示全部楼层 |阅读模式
  今天在论坛里无意中看见了凤大发的VHHH地景(链接:https://bbs.chinaflier.com/forum.php?mod=viewthread&tid=38385&extra=page%3D1%26filter%3Dtypeid%26typeid%3D45)于是下载后发现机场的航站楼显示不出来同时游戏也提示了错误说缺少一些地景文件,然后我就在帖子下方看见了一些坛友留言说是要下载一个名叫:openSceneryX的地景库可是我下载了地景还是有问题,所以就想发帖求助一下各位有没有其他解决的办法,是我安装方法不正确还是需要安装其他地景库(附上游戏与文件夹截图)

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?加入联盟 |

x
发表于 2019-2-12 13:55:11 | 显示全部楼层
去下依赖库,你应该是少依赖库
 楼主| 发表于 2019-2-12 13:57:58 | 显示全部楼层
zjlovezxh 发表于 2019-2-12 13:55
去下依赖库,你应该是少依赖库

是下载所有依赖库吗??因为它每个库的名字都不一样
发表于 2019-2-12 14:29:17 | 显示全部楼层
直接论坛搜依赖库,看你地景只有这一点排列就是没装依赖库
 楼主| 发表于 2019-2-12 14:34:50 | 显示全部楼层
zjlovezxh 发表于 2019-2-12 14:29
直接论坛搜依赖库,看你地景只有这一点排列就是没装依赖库

好的 谢谢
发表于 2019-2-12 16:38:40 | 显示全部楼层
在VHHH文件夹前面加个A试试, 例如 A-vHHH ,这样就机场的地景就会优先运行
发表于 2019-2-12 18:06:56 | 显示全部楼层
贴出log.txt里的报错内容
发表于 2019-2-12 18:29:05 | 显示全部楼层
有史以来使用依赖库最多的机场,我看到那一排需要的库,直接放弃下载了
 楼主| 发表于 2019-2-12 19:11:32 | 显示全部楼层
xxchm 发表于 2019-2-12 18:29
有史以来使用依赖库最多的机场,我看到那一排需要的库,直接放弃下载了

我这里只装了三个库就完美运行了,现在问题解决了
 楼主| 发表于 2019-2-12 19:11:57 | 显示全部楼层
htm_wait 发表于 2019-2-12 18:06
贴出log.txt里的报错内容

问题已解决,谢谢指导
 楼主| 发表于 2019-2-12 19:12:33 | 显示全部楼层
geng丶d 发表于 2019-2-12 16:38
在VHHH文件夹前面加个A试试, 例如 A-vHHH ,这样就机场的地景就会优先运行 ...

问题已经解决了 谢谢指导
发表于 2019-2-14 05:36:47 | 显示全部楼层
地景的优先顺序我记得可以在里面调的
发表于 2019-2-14 18:12:18 | 显示全部楼层
我看到需要这么大依赖库直接放弃治疗了...
发表于 2019-2-15 18:40:13 | 显示全部楼层

去下依赖库,你应该是少依赖库
 楼主| 发表于 2019-2-16 14:13:05 | 显示全部楼层
Haneda111 发表于 2019-2-15 18:40
去下依赖库,你应该是少依赖库

是的 下了依赖库后地景没问题了 谢谢解答
 楼主| 发表于 2019-2-16 14:13:44 | 显示全部楼层
robbyhippo 发表于 2019-2-14 05:36
地景的优先顺序我记得可以在里面调的

问题解决了 地景是要下载依赖库才能运行
发表于 2019-2-16 18:53:40 | 显示全部楼层
南方拐陆拐捌 发表于 2019-2-12 19:11
我这里只装了三个库就完美运行了,现在问题解决了

你都装了哪3个?我都快把org的依赖库全都装万呀但是还是不能运行
发表于 2019-2-16 18:54:25 | 显示全部楼层
南方拐陆拐捌 发表于 2019-2-16 14:13
问题解决了 地景是要下载依赖库才能运行

你装了哪几个依赖库?
 楼主| 发表于 2019-2-18 20:25:50 | 显示全部楼层
geng丶d 发表于 2019-2-16 18:54
你装了哪几个依赖库?

三个 这个地景需要三个依赖库
发表于 2019-2-23 18:31:05 | 显示全部楼层
他说需要那么多依赖库只下三个就能运行吗

发表回复

您需要登录后才可以回帖 登录 | 加入联盟 |

本版积分规则

关注我们:微信公众平台

服务号

订阅号

Copyright   ©2014-2018  飞行者联盟  ( 吉ICP备19002044号-2 )