新闻 模拟飞行 无人机 English

QQ登录

只需一步,快速开始

只需一步,快速开始

只需一步,快速开始

登录 | 加入联盟 | 找回密码 |

 找回密码
 加入联盟

QQ登录

只需一步,快速开始

只需一步,快速开始

只需一步,快速开始

查看: 153|回复: 11

z之前给p3dv3和p3dv2的ORBX版本插件是否可用于p3dv4

[复制链接]
发表于 2019-3-16 06:36:36 | 显示全部楼层 |阅读模式
现在有一些ORBX插件,但是还都说明了是给p3dv4版本的,还有一些ORBX地景是之前给p3dv2或者p3dv3用的,是执行文件安装方式不是p3dv4这种解压然后由ORBX 规定好专用的install去安装的,所以不知道是否可以用于p3dv4,因为有些ORBX地景是p3dv4版本插件中所没有的。
发表于 2019-3-16 08:43:23 | 显示全部楼层
你可以将文件放入p3dv4,之后在FTX central 3合并文件
发表于 2019-3-16 10:09:15 | 显示全部楼层
除了两个风景(英国南部和荷兰),其他的全部兼容FSX到P3DV4

利用注册表吧P3DV3的路径定位到P3DV4,那些安装程序只有P3DV3不就可以安装了吗。。。
发表于 2019-3-16 10:32:13 | 显示全部楼层
不支持感觉,安装之后四级变化会出问题,比如你选夏天,结果显示出来是秋天
发表于 2019-3-16 10:49:32 | 显示全部楼层
V2版的不清楚。V3版的通过特殊安装方式在V4里是可以用的,部分只针对V4的不行比如true earth荷兰
发表于 2019-3-16 10:54:51 | 显示全部楼层
最好别乱用旧版ORBX地景,飞行中容易崩溃。
发表于 2019-3-16 15:20:38 | 显示全部楼层
不建议混用,毕竟V4相对V3改了不少东西,引起崩溃可能得重装才能解决
发表于 2019-3-16 23:13:21 | 显示全部楼层
ASDADADASDASDADASDASDADSADSA
发表于 2019-3-17 21:10:17 | 显示全部楼层
應該可以的                           
发表于 2019-3-18 01:45:37 | 显示全部楼层
最好用p3dv4专用地景
 楼主| 发表于 6 天前 | 显示全部楼层
看来大家的意见也各自有各自的道理,还是需要找出一个富余的计算机测试安装以后再决定,怕损坏了原来安装的好的整体飞行模拟
发表于 6 天前 | 显示全部楼层
你可以将文件放入p3dv4,之后在FTX central 3合并文件

发表回复

您需要登录后才可以回帖 登录 | 加入联盟 |

本版积分规则

关注我们:微信公众平台

服务号

订阅号




公司地址:北京市海淀区中关村科贸大厦2001B

客服QQ:3041186

Email:chinaflier#qq.com

Copyright   ©2014-2018  中国飞行者联盟      ( 京ICP备13016122号 )