查看: 494|回复: 24

[讨论] 这种情况怎么解决

[复制链接]
已绑定手机
发表于 2021-7-21 20:29:33 | 显示全部楼层 |阅读模式
地景包“costom scenery/北京南苑机场”需要一个第三方目录因此他不会安装,您需要安装(更新)“misterx”包以便地景正确呈现
已绑定手机
发表于 2021-7-21 21:39:32 | 显示全部楼层
那就去找这个名叫“MisterX_Library”的库装进去
回复 支持 反对

使用道具 举报

已绑定手机
发表于 2021-7-21 22:20:00 来自手机 | 显示全部楼层
要装MisterX Libaray的依赖库

点评

我装2.0版本了啊  详情 回复 发表于 2021-7-22 09:15
回复 支持 反对

使用道具 举报

已绑定手机
发表于 2021-7-21 22:29:12 | 显示全部楼层
要装MisterX Libaray的依赖库+1
回复 支持 反对

使用道具 举报

已绑定手机
发表于 2021-7-21 22:33:50 | 显示全部楼层
需要依赖库一般机场插件都带依赖库MisterX_Library
回复 支持 反对

使用道具 举报

发表于 2021-7-21 22:50:38 | 显示全部楼层
南苑机场没有导航数据,怎么飞啊

点评

导航数据应该是有的啊  详情 回复 发表于 2021-7-21 23:12
回复 支持 反对

使用道具 举报

已绑定手机
发表于 2021-7-21 23:12:39 | 显示全部楼层
temptation 发表于 2021-7-21 22:50
南苑机场没有导航数据,怎么飞啊

导航数据应该是有的啊
回复 支持 反对

使用道具 举报

发表于 2021-7-22 03:12:12 | 显示全部楼层
这个库MisterX_Library这个网站就可以下载

点评

我在xplane.org上下载的,怎么用不了呢  详情 回复 发表于 2021-7-22 09:16
回复 支持 反对

使用道具 举报

已绑定手机
楼主 发表于 2021-7-22 09:15:18 | 显示全部楼层
lxz_leo 发表于 2021-7-21 22:20
要装MisterX Libaray的依赖库

我装2.0版本了啊

点评

放对了没有啊?排序了没有啊?  详情 回复 发表于 2021-7-22 14:23
回复 支持 反对

使用道具 举报

已绑定手机
楼主 发表于 2021-7-22 09:16:14 | 显示全部楼层
caijie581112 发表于 2021-7-22 03:12
这个库MisterX_Library这个网站就可以下载

我在xplane.org上下载的,怎么用不了呢

点评

你排列ini文件了吗?地景库要在最下面  详情 回复 发表于 2021-7-22 10:40
回复 支持 反对

使用道具 举报

已绑定手机
发表于 2021-7-22 10:40:50 | 显示全部楼层
chy2009 发表于 2021-7-22 09:16
我在xplane.org上下载的,怎么用不了呢

你排列ini文件了吗?地景库要在最下面
回复 支持 反对

使用道具 举报

已绑定手机
发表于 2021-7-22 10:41:47 | 显示全部楼层
缺依赖库,要去下载。。。。。
回复 支持 反对

使用道具 举报

已绑定手机
发表于 2021-7-22 12:38:45 | 显示全部楼层
必要运行库少了,如果有的话检查一下优先级
回复 支持 反对

使用道具 举报

已绑定手机
发表于 2021-7-22 13:15:56 | 显示全部楼层
then just install that mister x to ur directory
回复 支持 反对

使用道具 举报

已绑定手机
发表于 2021-7-22 14:23:59 | 显示全部楼层
chy2009 发表于 2021-7-22 09:15
我装2.0版本了啊

放对了没有啊?排序了没有啊?

点评

排序?,怎么排,我直接放入文件夹  详情 回复 发表于 2021-7-22 15:58
回复 支持 反对

使用道具 举报

发表于 2021-7-22 15:50:05 | 显示全部楼层
装依赖库,并正确排序
回复 支持 反对

使用道具 举报

已绑定手机
楼主 发表于 2021-7-22 15:58:56 | 显示全部楼层
lxz_leo 发表于 2021-7-22 14:23
放对了没有啊?排序了没有啊?

排序?,怎么排,我直接放入文件夹

点评

排序版块置顶帖有讲解  详情 回复 发表于 2021-7-23 00:15
回复 支持 反对

使用道具 举报

发表于 2021-7-22 16:34:02 | 显示全部楼层
缺那个运行库   下载了装上就行         
回复 支持 反对

使用道具 举报

发表于 2021-7-22 21:48:05 | 显示全部楼层
去找这个依赖库装进去就行了
回复 支持 反对

使用道具 举报

发表于 2021-7-23 00:01:44 | 显示全部楼层
就没一个说点有用的

https://forums.x-plane.org/index.php?/files/file/28167-misterx-library-and-static-aircraft-extension/
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 加入联盟

本版积分规则

快速回复 返回顶部 返回列表